Home > Plus size Forums > Topics ABrokenWing has created > anyone elese still having troubles with Previous topic Next topic
anyone elese still having troubles with
Author
Available only
to logged in members
Posted on Sun, Feb 12, 2006 11:53

getting kicked out the site? i sign in, and i go to post, and i have to sign in agian. *sigh*



Reply / add comments      Quote      Report abuse   Bookmark and Share
Available only
to logged in members
Posted on Tue, Feb 21, 2006 14:37

This is the way it used to be.... then they changed it... looks like they changed it back.



Available only
to logged in members
Posted on Tue, Feb 21, 2006 03:30

No... they are in order, they'rejust in a different order. For some reason the ordering has gotten switched around so instead of being oldest post to newest post you get the first post in the thread followed by the latest post



Reply / add comments      Quote      Report abuse   Bookmark and Share
Available only
to logged in members
Posted on Mon, Feb 20, 2006 20:03

woah, why are these posts not going in order?

is this happening to anyone elese?



Reply / add comments      Quote      Report abuse   Bookmark and Share
Available only
to logged in members
Posted on Sun, Feb 19, 2006 16:44

You have cookies? I want cookies :-(



Reply / add comments      Quote      Report abuse   Bookmark and Share
Available only
to logged in members
Posted on Sun, Feb 19, 2006 11:35

I had the same problem until I was told to click on the REMEMBER ME box after signing in.... that fixed it for me.



Available only
to logged in members
Posted on Sun, Feb 19, 2006 09:31

Now listen matey, if I have cookies I'm not getting rid of them for you or anybody else! I didn't get to this size by chance you know!

I agree, it's very frustrating trying to get around this site ... love the forums tho.

  


Available only
to logged in members
Posted on Wed, Feb 15, 2006 06:31

It hasn't been happening to me, but then I use Firefox instead of IE



Available only
to logged in members
Posted on Wed, Feb 15, 2006 04:40

Try deleting your cookies and logging back in.



Reply / add comments      Quote      Report abuse   Bookmark and Share
Available only
to logged in members
Posted on Wed, Feb 15, 2006 04:06

Ladies, when you sign in the first time, click the box that says "Remember Me" and that will fix your problem.



Previous topic     Next topic