Plus size Blogs > Staceysstanno's blogs > Trouble.
Trouble. Sort by:
Author
staceysstanno
Available only
to logged in members

total posts: 80
Posted on Fri, Aug 17, 2007 04:02

Hi. I'm having all sorts of trouble opening the 'who's online' window. All I get is a boing noise and nothing else. It does open eventually but I gotta keep trying for about 5 mins. Any tips? I've tried changing the settings on my pop-up blocker.


Reply / add comments   Quote   Report abuse    0 up Bookmark and Share
LonelyInFL
Available only
to logged in members

total posts: 298
Posted on Fri, Aug 17, 2007 18:33

Oh man, that mean you wouldn't be able to to talk to me? Shame! lol just kidding :) I'm glad you figured it out. Smart man!


Reply / add comments   Quote   Report abuse    0 up Bookmark and Share
staceysstanno
Available only
to logged in members

total posts: 80
Posted on Fri, Aug 17, 2007 15:03

No panic!! I've figured it out. All I have to do is press Ctrl at the same time as I click on the link. Thank you for replying.


Reply / add comments   Quote   Report abuse    0 up Bookmark and Share
nodramaaroundme
Available only
to logged in members

total posts: 284
Posted on Fri, Aug 17, 2007 13:06

I know I have Yahoo and Google to Web toolbars and the Yahoo bar has something called "PopSwatter" I finally figured it out that it was blocking that window. I hope that helps.


Reply / add comments   Quote   Report abuse    0 up Bookmark and Share
AmuseMe
Available only
to logged in members

total posts: 841
Posted on Fri, Aug 17, 2007 05:34

Sorry Stanno, only thing I can think of is your pop-up blocker, and you said you changed those settings. Did you do explorer settings or another program? Your explorer may still be blocking pop-ups even if you are using another program to block them.


In your rocking-chair, by your window dreaming, shall you long, alone. In your rocking-chair, by your window, shall you dream such happiness as you may never feel. –Theodore Dreiser

Reply / add comments   Quote   Report abuse    0 up Bookmark and Share
Available only
to logged in members

total posts: 34
Posted on Fri, Aug 17, 2007 04:16

mine is very slow also..I thought it was because I have dial-up....yup here in the sticks the best I can get


0 up Bookmark and Share
Follow - Email me when people comment